Felix 3 - Start Problem

Post Reply
Marcio Ambrosio
Posts: 3
Joined: Sun Mar 30, 2014 1:51 pm

Felix 3 - Start Problem

Post by Marcio Ambrosio » Thu Jun 18, 2020 1:33 pm

Hi guys, after many years usign my Felix. This morning i turn ON and the printer didn't respond.
Don't turn ON the Fan, don't turn Preheat... and don't go to Home All....
But i have normaly informations in LCD...

I connect in Repetier to look the LOG information and i have this message

09:19:56.499 : start
09:19:56.499 : Info:External Reset
09:19:56.499 : Transformation matrix: 1.000000 0.000000 0.000000 0.000000 1.000000 0.000000 0.000000 0.000000 1.000000
09:19:57.795 : Free RAM:3790
09:19:57.795 : SelectExtruder:0
09:19:57.796 : Printed filament:9433.83m Printing time:82 days 13 hours 3 min
09:19:57.796 : PrinterMode:FFF
09:19:57.797 : X:0.00 Y:0.00 Z:0.000 E:0.0000
09:19:57.797 : DebugLevel:6
09:19:57.823 : SelectExtruder:0
09:19:57.823 : Begin file list
09:19:57.823 : End file list
09:19:57.846 : DebugLevel:6
09:19:57.846 : SelectExtruder:0

please
some one can help?
Thanks
//marcio Ambrosio

User avatar
gfeliksdal
Site Admin
Posts: 406
Joined: Sat Feb 25, 2012 10:40 pm
Location: Netherlands
Contact:

Post by gfeliksdal » Mon Jun 29, 2020 7:35 pm

Hi Marcio,

Strange this issue. Normally a no response is related to a temperature sensor which is not working. Or it could also be something wrong with the power supply or the green or purple wire connecting the mainboard.

Can you read out the temperatures?

Post Reply