Is this a printable part/upgrade ?

This is the place to show off your felix printer hacks and improvements.
Post Reply
sjaakknaak
Posts: 2
Joined: Fri Jan 03, 2014 9:08 am

Is this a printable part/upgrade ?

Post by sjaakknaak » Mon Jan 06, 2014 7:12 am

Hello All,

i'm new to the forums + new to 3d printing. I've fully assembled my felix printer and it's printing at quite the quality. The only thing bottering me is the z axis making a lot of noise when moving.

When i put my finger on top of the z axis spindle it stops making these noises. I've seen a lot of pictures of the felix printer with a printed top piece 'holding' the spindle(i've attached a picture... the top part). Is this piece printable ? Where can i find the files ?

Some help would be appreciated... 8-)
Thanks in advanced.

Sjaakknaak
Attachments
z axis top.JPG
z axis top.JPG (2.04 KiB) Viewed 625 times

Saamec
Posts: 157
Joined: Fri Jun 21, 2013 9:28 am

Post by Saamec » Mon Jan 06, 2014 9:19 am

Printer model you have? Have you tried to start spindle grease?

sjaakknaak
Posts: 2
Joined: Fri Jan 03, 2014 9:08 am

Post by sjaakknaak » Tue Jan 07, 2014 6:37 am

My printer model is a felix 2.0.
Greasing it seems to help a bit, but i think the extra spindle holder on top would be perfect.

Anyone ?

Thanks in advanced.
Sjaakknaak

Saamec
Posts: 157
Joined: Fri Jun 21, 2013 9:28 am

Post by Saamec » Tue Jan 07, 2014 10:52 am

Well your photo axis from Felix 1.5. All 2.0. worth a linear ball bearing is calculated on the load on the parallel to the vector of the direction of movement, in other words - console option. The free end allows axis to move freely. Because no one screw is not ideal, and if you hold the top of the screw, appears likely to jamming.

Do not re-invent the wheel, just grease all. Push the screw several times a top-to-bottom. And pull all the bolt. I am sure you will soon forget about it)))

seaton
Posts: 291
Joined: Tue May 14, 2013 9:04 am
Location: Bunbury, Western Australia
Contact:

Post by seaton » Thu Jan 09, 2014 9:47 am

I had the same problem with mine and would stop briefly when lubricated it, but would return shortly after, however It stopped when I had to replace the Z-Axis mount so I put it down to alignment.

1) Recheck your alignment of motor, Z-Axis and Linear bearings
2) Try rotating the Z-Axis Nut by 1 in the holder, i.e. Manually by hand lift up the Zaxis and move the nut around one place then lower the ZAxis back in place.

Stephen...
Stephen...

Felix 2.0 -> Felix 3.0 dual
Simplify3D Slicer, Kisslicer
Have you added your Felix to the Map? http://goo.gl/maps/HajnZ

http://blog.strobotics.com.au

Post Reply