Mac users - please raise your hand...

Discussions about firmware/slicing software, tweaks and settings
Post Reply
usul27
Posts: 2
Joined: Sun Apr 20, 2014 9:54 am

Re: Mac users - please raise your hand...

Post by usul27 » Mon Apr 21, 2014 5:44 pm

One happy Mac user here. Got everything running without problems :D

agentmulder
Posts: 49
Joined: Sat May 10, 2014 2:54 am

Post by agentmulder » Sat May 10, 2014 3:09 am

'ello chaps

Mac user here in Melbourne, Australia

DBL
Posts: 4
Joined: Tue Apr 08, 2014 9:04 am

Post by DBL » Sun May 11, 2014 9:05 am

I am also a Mac User.
I am using Felix 3.0 dual with either Repetier-Host / Slic3R or Simplify 3D.
Felix 3.0 Dual downgraded to Single with E3D V6

kiteboarder
Posts: 18
Joined: Wed May 21, 2014 9:38 pm

Post by kiteboarder » Fri May 23, 2014 1:51 pm

Hi Everyone,

I received my Felix 3.0 this morning and first impressions nice hardware, however I'm finding the software a total nightmare and unable to get up and running.

I am using a Mac, so have installed the drivers and software as per manual in point 4.2, i have Repetier Host Mac 0.56 open and stuck at 4.3

When i click connect, sometimes i get "connection opened" and bottom corner "5 commands waiting" i waited a while then did disconnect and reconnect and this time i got more stuff in the command box and status saying "idle" instead. I not something it can be random depending which i get.

The next stage is "Manual Control" i don't have this option in the tabs. i have as follows
Object Placement
Slicer
G-Code
Print Panel ( this is located where "Manual Control" is shown in the user manual)

I clicked on Print Panel thinking its just a different name, but it looks nothing like what I'm seeing in the manual, where you can click up and down arrows etc.

Im now stuck at this point and spent around 3 hours with the software at the moment. I must this say this is very different to the plug and play experience i got with another printer.

polymerled
Posts: 8
Joined: Fri Jun 13, 2014 5:42 pm

Post by polymerled » Tue Jun 17, 2014 9:17 pm

I used my Felix 3.0 on Mac OS recently using Repetier and while it was more pretty than its Windows counterpart, the software wasn't stable enough for me to get work done. Put it on an old Windows laptop and no issues since.

Adapt
Posts: 3
Joined: Fri Jul 04, 2014 12:41 am

Post by Adapt » Fri Jul 04, 2014 12:51 am

Hi all. I'm also a Mac user. Finished assembling my Felix 3d single extruder with LCD yesterday. Now looking for PLA in Sydney to roll out some test prints.
Out of the box my LCD displays the heading 'Felix 2.0' when the printer is fired up. Is there a firmware update I need to perform?

FernandoGarza
Posts: 1
Joined: Wed Jul 09, 2014 8:20 pm

Post by FernandoGarza » Thu Jul 10, 2014 4:55 pm

Hello Adapt. I recently bought a Felix 3.0 and had the same question. I did upgrade the firmware to the latest version and found the lcd interface to be much better. You can find the new firmware at http://shop.felixprinters.com/downloads ... =firmware/

vandevyver
Posts: 4
Joined: Mon Jul 14, 2014 12:13 pm
Location: Antwerp
Contact:

Post by vandevyver » Mon Jul 14, 2014 12:20 pm

Mac user using

Felix 3
Simplify 3D
Rhinoceros

all on Mac
Luc Van de Vyver
Jabberwocky

Raleonh
Posts: 10
Joined: Thu Jul 31, 2014 10:15 am

Post by Raleonh » Thu Jul 31, 2014 10:29 am

Mac user here but....
I'm not able to install the Repetier with the s-fact files...
Can anyone help me?!?

agentmulder
Posts: 49
Joined: Sat May 10, 2014 2:54 am

Post by agentmulder » Fri Aug 01, 2014 4:36 am

Well, first off, better to describe what is or isn't happening?

Post Reply