Moving the extruder away from printed piece at the conclusion of printing

Post Reply
crotpants
Posts: 3
Joined: Tue May 14, 2013 4:16 am

Moving the extruder away from printed piece at the conclusion of printing

Post by crotpants » Mon Feb 06, 2017 3:31 am

Hi,

The profiles that load for "Felix 2.0" – (Actually using 3.0 profile) within Simplfy3D don't move print head away from model when done.

Am i missing some setting?

Ben

CesarineHiddink
Posts: 5
Joined: Sun Nov 26, 2017 2:21 pm

Post by CesarineHiddink » Tue Dec 12, 2017 4:11 pm

I have the same problem with my Tec 4 and I cannot find the solution. Anybody who fixed this yet?

frankjoke
Posts: 150
Joined: Sat Dec 28, 2013 6:07 pm

Post by frankjoke » Wed Dec 13, 2017 4:49 pm

In Simplify go to scripts and ending script and put something in like this:

G91 ; Make coordinates relative
G1 Z2 F1000 ; Move z 2mm up
G90 ; Use absolute coordinates again
G1 X0 Y0 F1000 ; Move bed and printhead to ergonomic position

This would move the hed up 2mm and then go to the x/y-0

User avatar
gfeliksdal
Site Admin
Posts: 400
Joined: Sat Feb 25, 2012 10:40 pm
Location: Netherlands
Contact:

Post by gfeliksdal » Thu Dec 14, 2017 9:59 pm

Also make sure to load the latest slice profiles from our download section. The slice profiles in simplify3D are very basic.

steve3dprinters
Posts: 5
Joined: Wed Jul 18, 2018 8:00 am

Post by steve3dprinters » Mon Aug 27, 2018 6:16 am

I reckon some part of the final 3D printer settings might be missing and you need to check this. Get assistance from the user manual of your 3D printer to know about this better.

Post Reply