Electronics

Discussions about the electronics
New Topic
  • Topics
    Replies
    Views
    Last post
  • Pinout/config/compatibility for the Tec4 graphic display?
    by andrewsi » Tue Apr 17, 2018 2:52 am
    2 Replies
    1216 Views
    Last post by andrewsi
    Thu May 31, 2018 5:24 am
  • Tec 4 starts 2 to 3 times and (sometimes) turns off while printing
    by Dreide » Mon Mar 26, 2018 2:08 pm
    1 Replies
    890 Views
    Last post by Beta
    Mon Mar 26, 2018 6:12 pm
  • Fan connections?
    by jjlink » Sun Dec 07, 2014 5:26 pm
    3 Replies
    1846 Views
    Last post by Dreide
    Mon Mar 26, 2018 1:51 pm
  • 5v or 12v power output for pi zero
    by KiekisNL » Wed Aug 02, 2017 10:38 am
    2 Replies
    1133 Views
    Last post by KiekisNL
    Fri Aug 04, 2017 5:23 pm
  • Shifting and hot electronics
    by toonlumberjack » Fri Aug 12, 2016 8:30 pm
    7 Replies
    1347 Views
    Last post by LulaNord
    Thu Jun 08, 2017 6:53 pm
  • extruder temperature too low (F 3.0 dual head)
    by vyndalin » Tue Apr 25, 2017 3:58 pm
    5 Replies
    1121 Views
    Last post by vyndalin
    Thu Apr 27, 2017 5:14 am
  • Felix Pro 2 - Display is empty / blank / very low contrast
    by kalky.mp » Fri Mar 17, 2017 11:58 pm
    0 Replies
    728 Views
    Last post by kalky.mp
    Fri Mar 17, 2017 11:58 pm
  • Felix Pro Touch - Frezze during Print
    by hmnace77 » Tue Mar 14, 2017 6:48 am
    2 Replies
    668 Views
    Last post by gfeliksdalUser avatar
    Fri Mar 17, 2017 4:02 pm
  • Working F 3.1 , but Display doesn't
    by toonlumberjack » Fri Aug 12, 2016 8:56 pm
    7 Replies
    1078 Views
    Last post by toonlumberjack
    Fri Feb 10, 2017 7:35 pm
  • Bed doesnt reacher higher than 60 degrees
    by dennisje182 » Sun May 15, 2016 3:40 pm
    6 Replies
    9580 Views
    Last post by Sander_Felix
    Fri May 27, 2016 8:10 am
  • Pro 1 same display as Aldi printer or vice versa?
    by venkel » Sun Apr 10, 2016 10:37 pm
    2 Replies
    28171 Views
    Last post by venkel
    Wed Apr 13, 2016 4:58 pm
  • Crazy display after not using it for a few weeks
    by vsardenberg » Tue Jan 05, 2016 2:54 pm
    1 Replies
    8153 Views
    Last post by aikx
    Wed Jan 06, 2016 10:22 am
  • ControlBoard OPT1 & OPT2 Pinout
    by bill.gertz » Mon Sep 28, 2015 9:46 am
    2 Replies
    3292 Views
    Last post by seaton
    Fri Oct 02, 2015 2:10 am
  • fan output not working blown Z1W
    by alanh » Fri Feb 27, 2015 5:01 pm
    6 Replies
    1974 Views
    Last post by satoer
    Sun Sep 06, 2015 10:35 am
  • Need pin layout for display Felix3D v3.0
    by wilco02 » Wed Sep 02, 2015 4:58 pm
    0 Replies
    1307 Views
    Last post by wilco02
    Wed Sep 02, 2015 4:58 pm
  • Firmware version each Felix printer model?
    by hoolito » Sun Jul 26, 2015 8:42 pm
    4 Replies
    1837 Views
    Last post by hoolito
    Mon Aug 31, 2015 11:04 am
  • Fan output not working anymore; Thermoresistor broken
    by Bachgassenbande » Sat Aug 24, 2013 2:46 pm
    15 Replies
    4197 Views
    Last post by neilv
    Sat Apr 18, 2015 9:29 am
  • Heated Bed Connector Failure
    by seaton » Wed Mar 25, 2015 2:33 pm
    2 Replies
    1388 Views
    Last post by seaton
    Thu Mar 26, 2015 6:45 am
  • Felix 3 controller
    by kellsteinman » Thu Jan 22, 2015 12:39 am
    1 Replies
    1434 Views
    Last post by satoer
    Fri Jan 23, 2015 10:24 pm
  • How to change a thermistor
    by bulke » Mon Dec 22, 2014 10:42 am
    2 Replies
    1564 Views
    Last post by cx32
    Mon Jan 12, 2015 5:27 am
  • Encoder push working, but not rotating... (SOLVED)
    by Eli-Audio » Wed Dec 31, 2014 8:54 pm
    4 Replies
    1624 Views
    Last post by Eli-Audio
    Mon Jan 05, 2015 9:59 am
  • Just finished assembly, Cartridge heater failure.
    by Tomas » Sun Jul 13, 2014 2:03 am
    2 Replies
    1585 Views
    Last post by kerog
    Wed Dec 31, 2014 9:39 pm
  • Using other stepper motors?
    by 3dwim » Tue Dec 23, 2014 11:40 pm
    0 Replies
    1383 Views
    Last post by 3dwim
    Tue Dec 23, 2014 11:40 pm
  • electronics board
    by hvdweerd » Tue Sep 30, 2014 2:52 pm
    8 Replies
    2395 Views
    Last post by hvdweerd
    Mon Dec 08, 2014 2:48 pm
  • Extruder temperature sensor wrong
    by Blackdam » Sat Nov 15, 2014 1:09 pm
    1 Replies
    1808 Views
    Last post by satoer
    Mon Nov 17, 2014 9:06 am
New Topic

Forum permissions

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum